This software requires php version 7.1 or higher